Jump to content

Search the Community

Showing results for tags 'class bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Sunwell
    • Announcements
    • Suggestions
  • Voltarus
    • Mythic+ Ranking
    • PvE Stats
    • PvP Stats Kopia
    • General Discussion
    • Interface & Macros
    • Professions
    • Player versus Player
    • Help Desk
    • Lore
    • Marketplace
    • Guilds
  • Frosthold
    • Mythic+ Ranking
    • PvE Stats
    • PvP Stats
    • General Discussion
    • Interface & Macros
    • Professions
    • Player versus Player
    • Help Desk
    • Lore
    • Marketplace
    • Guilds
  • Class Forums
    • Mage
    • Warlock
    • Priest
    • Rogue
    • Druid
    • Hunter
    • Shaman
    • Paladin
    • Warrior
    • Death Knight
    • Monk
  • Administrative Issues
    • Frosthold
    • Voltarus
  • Other Discussion
    • Off-Topic
    • Video Games
  • Local Lands
    • American
    • Belgian
    • Bulgarian
    • Canadian
    • Chinese
    • Croatian
    • Danish
    • Dutch
    • Finnish
    • French
    • German
    • Greek
    • Hungarian
    • Italian
    • Latvian
    • Lithuanian
    • Norwegian
    • Polish
    • Portugal
    • Romanian
    • Russian
    • Serbian
    • Slovak
    • South America
    • Spanish
    • Swedish
    • Ukrainian
  • Nightbane
    • General Discussion
    • Interface & Macros
    • Professions
    • Player versus Player
    • Help Desk
    • Lore
    • Marketplace
    • Guilds
  • Angrathar
    • General Discussion
    • Interface & Macros
    • Professions
    • Player versus Player
    • Help Desk
    • Lore
    • Marketplace
    • Guilds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hey, I also posted this into the general warlock class subforum, but since the problem isn't limited to warlocks, mainly affects pvp and since I only play on Frosthold I don't know if the problem exists on the other realms too, I thought it may be better placed here also. If thats not okay for a mod, just delete one of them. So for a while now I was noticing weird behavior when using a channeled pet spell or one with a cast time. I first noticed it on the Voidwalkers Consume Shadows; most of the times I cast it I either get the error message "Can't be used while moving" or he casts the spell, uses mana, but immediately interrupts itself. It doesn't matter wether I or the Voidwalker move, the only way to get it working is to stand still for a few seconds, press petfollow so he stands at the right spot next to me and then use it - and even then it works 50% of the time at max. Just as a little reminder - on official servers and every other pserver I played on the pet just stops and casts the spell; it's definitely not intended to be like how it is here. But as this spell isn't that important this was only a small inconvenience, so i just glanced over it. I also noticed that the problem sometimes occurs with the Lick Wounds ability of ferocity pets of the Hunter, although it didn't seem to occur that often. But today I started using the Succubus a bit more and noticed that there is the same problem with her Seduction - which is a huge problem for pvp. I tried to solve the problem for myself by making a macro which commands the pet to stay before casting the spell, but even that doesn't work. Every time the pet gets the command to stay, it moves a tad bit and gets into the "Can't be used while moving" loop. So at the moment, the Succubus seems to be totally unusable, which is a shame because me and a lot of the other locks out there are playing double damage combs in 2s for which the Succubus' Seduction is a more or less crucial component. Can the Dev's maybe look into this, or does maybe a player have an idea on how to resolve this issue?
×
×
  • Create New...