Jump to content
nmiller22390

Realmlist

Recommended Posts

Chess    13
47 minutes ago, Calvert156 said:

How can i uncheck the write protect thing?

Drag the realmlist file to your desktop and right click it. Select properties and uncheck the read only option. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...