Jump to content
Sign in to follow this  
dafairygirl

Connection Issue (Read the Pinned thread)

Recommended Posts

dafairygirl    0

So I am having a connection issue - I read the pinned thread and double checked everything, and it all checks out.

I play on Angrathar on my own computer, with no issues. I downloaded the client today for my son (But I did notice that the page to download the client from has changed since I downloaded mine). I changed the realmlist, made sure everything checked out there. Set up his account, and went to login. I typed in his username, his password, and clicked the login button. The little box popped up saying "Connecting" and then nothing happened. It just sat on that screen. I can't get past it. I don't get to the realmlist or anything. Just get stuck on connecting. 

I did notice when going through the file that it's not the same as the client I originally downloaded from the site. Mine for instance has a file for the launcher, and of course the wow.exe (which you use to get into the game) His doesn't have a file for the launcher. I don't know what, if anything else is different. But I know that when I downloaded my client, I clicked on the download link from the how-to-connect page and it was a direct link to the torrent. However when I downloaded his, I clicked on the client download on the how-to-connect page and it redirected me to a mirror download site. 
This one to be precise: https://www.dkpminus.com/blog/wow-3-3-5a-download-wrath-of-the-lich-king-client/

 

Now I don't know if this extra information helps - or has any impact on the problem. I just thought it was worth mentioning. I logged into my game on my computer to double check that the server wasn't down, and I have no problems on my computer getting in. But for whatever reason I can't get past connecting on my son's computer. Short of downloading the client from somewhere else, I'm at a loss for what to do at this point.

Share this post


Link to post
Share on other sites
nimeralos    56
11 hours ago, dafairygirl said:

Short of downloading the client from somewhere else, I'm at a loss for what to do at this point

You can try copying the client from your computer to your son's. It doesn't require installation or anything, just plug and play. Use 7-Zip or another archiving program to split the client into few pieces if you don't have a large enough USB stick for such transfer.

But to be honest I wouldn't expect this to help. Make sure you're editing the correct realmlist file (there're usually two of them, you need the one in Data\enUS), and probably your son's account needs to be activated via e-mail (not sure about this bit but check his spam folder). If not, then it's most likely a firewall or something, check antivirus/Windows Defender.

Share this post


Link to post
Share on other sites
dafairygirl    0

I tried downloading from Warmane, that didn't help either. Which is leading me to believe that it's something with his PC. 
His account has been activated - I even tried logging into my account on his computer to no avail.

I will try to 7zip in sections - but again.. I find it difficult to believe that it's the client at this point, as it's hard to believe 2 different clients would have the same problem unless they are both going through the same mirror.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×