Jump to content

Search the Community

Showing results for tags 'login'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Sunwell
    • Announcements
    • Suggestions
  • Angrathar
    • General Discussion
    • Interface & Macros
    • Professions
    • Player versus Player
    • Help Desk
    • Lore
    • Marketplace
    • Guilds
  • Nightbane
    • General Discussion
    • Interface & Macros
    • Professions
    • Player versus Player
    • Help Desk
    • Lore
    • Marketplace
    • Guilds
  • Class Forums
    • Mage
    • Warlock
    • Priest
    • Rogue
    • Druid
    • Hunter
    • Shaman
    • Paladin
    • Warrior
    • Death Knight
  • Administrative Issues
    • Angrathar
    • Nightbane
  • Other Discussion
    • Off-Topic
    • Video Games
  • Local Lands
    • American
    • Belgian
    • Bulgarian
    • Canadian
    • Chinese
    • Croatian
    • Danish
    • Dutch
    • Finnish
    • French
    • German
    • Hungarian
    • Italian
    • Latvian
    • Lithuanian
    • Norwegian
    • Polish
    • Portugal
    • Romanian
    • Russian
    • Serbian
    • Slovak
    • South America
    • Spanish
    • Swedish
    • Ukrainian

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Hi, I've been playing on old Sunwell and now wanted to come back here too. I've created one account in the past and even made few characters to save my names on Feronis. Sadly I can't connect to any server. I've created a new account and it's still not working. Also what looks weird to me is that my "account name" says GUEST in my control panel settings. On both accounts, old and new. Can't change that to anything else. Both accounts aren't frozen or IP locked. Tried setting realmlist again and deleting line from config. Still nothing. It doesn't even say that I'm using wrong password or that account doesn't exists. I just get msg that "... accounts has been closed..." even when I type wrong password. Cache cleaned. Also downloaded client with Legion textures, maybe that's the issue? Edit_1: Just tried to log in and I was able to connect on one of the accounts but instantly disconnected, and now again can't log in. Sometimes I'm also stuck at Authenticating. Edit_2: Classic client also not working. Edit_3: After night still can't connect. Edit_4: I was able to get into server select and went back to check if it'll work again. It didn't... Also I don't know if it's just me but I can't view Sunwell page. A window pops up to login only but after filling login&pass it does nothing. When I cancel this I get "401 Authorization Required"(fixed this by clearing cookies and stuff) Edit_5: Can log in. Dunno how, but it works now. //// SOLVED
  2. I signed up about 12 hours ago, looking forrward to playing some Burning Crusade. It took a while but I found the realmlist setting needs to be changed to logon.sunwell.pl and then on another site it says beta.sunwell.pl. I have tried both and at first I couldn't even connect, but later it is telling me my username and password aren't good. I definitely know my username and password, because I am logging into sunwell-community with my created username and password for the website... or am I missing something? Is there a place where you create a separate username and password to log in to WOW? Any help would be appreciated
×